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Trouble shooting: My chat button disappears when I go offline. Why?

March 2nd, 2016 | Troubleshooting FAQ

Issue

When I am online, the chat button shows on my website; while when I am offline, it disappears. Why? How can I make it show all the time?

Cause

You’ve enabled the option of Hide the offline chat button. With this option enabled, your chat button will not show up when you go offline.

Solution

Log into your Comm100 account and disable the Hide the offline chat button feature.

Step by Step Instructions

  1. Go to the Live Chat module;
    Live Chat Module
  2. Click Campaign at the left main menu;
    Customize Live Chat
  3. Click Chat Button, then Options;

    Note: If you have multiple campaigns, please first select the plan you are using on the top right screen.

  4. Uncheck the option of Hide the offline chat button in the Chat Button section.
    Uncheck Hide Offline Message Button

Now that you’ve disabled the Hide the offline chat button option, your button will show up when you go offline and your visitors can click on your button to leave you messages.